• 0_1546427697989_Adsız.png


  • @sumit said in 1.SQL error during installation:

    @ab
    It is the issue in MySQL version 5.7. So we recommend you to install lower MySql version like MySQL 5.5 or 5.6 on your server.

    We have clearly mentioned in the QloApps installation guide about the required version of MySQL.

    Please visit for installation guide.

    currently, To install QloApps successfully, you have to install the compatible version of MySQL with QloApps. (MySQL 5.0+ and below 5.7 )

    We really apologize for your inconvenience.

    This issue is on our priority list. and definitely, It will be resolved in the near future upgradations.

    Thanks

    thanks my issue has been fixed.

  • Global Moderator

    @ab
    It is the issue in MySQL version 5.7. So we recommend you to install lower MySql version like MySQL 5.5 or 5.6 on your server.

    We have clearly mentioned in the QloApps installation guide about the required version of MySQL. https://prnt.sc/lywj11 .

    Please visit https://qloapps.com/install-qloapps/ for installation guide.

    currently, To install QloApps successfully, you have to install the compatible version of MySQL with QloApps. (MySQL 5.0+ and below 5.7 )

    We really apologize for your inconvenience.

    This issue is on our priority list. and definitely, It will be resolved in the near future upgradations.

    Thanks