• My password is not working, and trying the password forgot link does not send any email. Email is correct checked on table employee but I read password are not sotored in MD5. My email is working using webmail from server. What should I do ?. Thx.


  • @maurice
    Hi,

    Have you setup SMTP server in QloApps? If so, there might be issue with your credentials.

    If you have not setup SMPT, mails should have been sent through php by default, please contact your service provider to confirm PHP mail is enabled on your server.


  • Thank you akr. I solved the issue checking the email queue on the server becasue neither php or SMTP were working on the app but were running on the server, and I checked the password which was trying to send and never arrived. Happens that depending on your hosting service not only the phpmail or SMTP may not work with the app. I have read that you shouldnt install PrestaShop modules, but in order to have your email working properly depending on host you can install an email module.

    However I was testing support, becasue the eaisest way to get in if you have problems (they will not give you the encoding key but should be in the manual) for someone that is facing this kind of issues instead of loosing time, is using this user "lostpassword" with encoded password dc0f5a2be8418f519159a596ef660efe with the email you want to use, which can be inserted on the database through phpmyadmin and then you solve whatever you may need. Anyone in this forum could generate a user and let it here for solving problems. Hope it can help in the future for login into your systems if you find yourself stuck instead of loosing time.