Loaded the wrong version module v1.7 instead of v1.6



  • Hi, i accidentally loaded the wrong module in my qloapps fortunately it's just a test server. I get this error message:
    [PrestaShop] Fatal error in module file C:\xampp\htdocs\hotel\classes\module\Module.php(1394) : eval()'d code:
    syntax error, unexpected 'use' (T_USE)

    When i try to access modules & services page. Does anyone know how to restore so i can load the right module???


  • Global Moderator

    Hi @zayno70

    Your module is trying to access a class which is not available in QloApps
    To resolve this, you have to delete the uploaded module folder from the file system.
    hotelcommerce/modules/your_module_name

    After this try to open the module and service page, it should work fine.



  • Thank you problem solved