Hi @cemarne The module you are using is not compatible with QloApps, please disable the installed module and download the attached module (https://prnt.sc/p0lm75) PFA : ganalytics.zip To configure the module you will need tracking id from you analytics account and use it https://prnt.sc/p0ll0k.